<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,n,t){function r(t){if(!n[t]){var o=n[t]={exports:{}};e[t][0].call(o.exports,function(n){var o=e[t][1][n];return r(o||n)},o,o.exports)}return n[t].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<t.length;o++)r(t[o]);return r}({1:[function(e,n,t){function r(){}function o(e,n,t){return function(){return i(e,[c.now()].concat(u(arguments)),n?null:this,t),n?void 0:this}}var i=e("handle"),a=e(2),u=e(3),f=e("ee").get("tracer"),c=e("loader"),s=NREUM;"undefined"==typeof window.newrelic&&(newrelic=s);var p=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit","addRelease"],d="api-",l=d+"ixn-";a(p,function(e,n){s[n]=o(d+n,!0,"api")}),s.addPageAction=o(d+"addPageAction",!0),s.setCurrentRouteName=o(d+"routeName",!0),n.exports=newrelic,s.interaction=function(){return(new r).get()};var m=r.prototype={createTracer:function(e,n){var t={},r=this,o="function"==typeof n;return i(l+"tracer",[c.now(),e,t],r),function(){if(f.emit((o?"":"no-")+"fn-start",[c.now(),r,o],t),o)try{return n.apply(this,arguments)}finally{f.emit("fn-end",[c.now()],t)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,n){m[n]=o(l+n)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,c.now()])}},{}],2:[function(e,n,t){function r(e,n){var t=[],r="",i=0;for(r in e)o.call(e,r)&&(t[i]=n(r,e[r]),i+=1);return t}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],3:[function(e,n,t){function r(e,n,t){n||(n=0),"undefined"==typeof t&&(t=e?e.length:0);for(var r=-1,o=t-n||0,i=Array(o<0?0:o);++r<o;)i[r]=e[n+r];return i}n.exports=r},{}],4:[function(e,n,t){n.exports={exists:"undefined"!=typeof window.performance&&window.performance.timing&&"undefined"!=typeof window.performance.timing.navigationStart}},{}],ee:[function(e,n,t){function r(){}function o(e){function n(e){return e&&e instanceof r?e:e?f(e,u,i):i()}function t(t,r,o,i){if(!d.aborted||i){e&&e(t,r,o);for(var a=n(o),u=m(t),f=u.length,c=0;c<f;c++)u[c].apply(a,r);var p=s[y[t]];return p&&p.push([b,t,r,a]),a}}function l(e,n){v[e]=m(e).concat(n)}function m(e){return v[e]||[]}function w(e){return p[e]=p[e]||o(t)}function g(e,n){c(e,function(e,t){n=n||"feature",y[t]=n,n in s||(s[n]=[])})}var v={},y={},b={on:l,emit:t,get:w,listeners:m,context:n,buffer:g,abort:a,aborted:!1};return b}function i(){return new r}function a(){(s.api||s.feature)&&(d.aborted=!0,s=d.backlog={})}var u="nr@context",f=e("gos"),c=e(2),s={},p={},d=n.exports=o();d.backlog=s},{}],gos:[function(e,n,t){function r(e,n,t){if(o.call(e,n))return e[n];var r=t();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,n,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[n]=r,r}var o=Object.prototype.hasOwnProperty;n.exports=r},{}],handle:[function(e,n,t){function r(e,n,t,r){o.buffer([e],r),o.emit(e,n,t)}var o=e("ee").get("handle");n.exports=r,r.ee=o},{}],id:[function(e,n,t){function r(e){var n=typeof e;return!e||"object"!==n&&"function"!==n?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");n.exports=r},{}],loader:[function(e,n,t){function r(){if(!x++){var e=h.info=NREUM.info,n=d.getElementsByTagName("script")[0];if(setTimeout(s.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&n))return s.abort();c(y,function(n,t){e[n]||(e[n]=t)}),f("mark",["onload",a()+h.offset],null,"api");var t=d.createElement("script");t.src="https://"+e.agent,n.parentNode.insertBefore(t,n)}}function o(){"complete"===d.readyState&&i()}function i(){f("mark",["domContent",a()+h.offset],null,"api")}function a(){return E.exists&&performance.now?Math.round(performance.now()):(u=Math.max((new Date).getTime(),u))-h.offset}var u=(new Date).getTime(),f=e("handle"),c=e(2),s=e("ee"),p=window,d=p.document,l="addEventListener",m="attachEvent",w=p.XMLHttpRequest,g=w&&w.prototype;NREUM.o={ST:setTimeout,SI:p.setImmediate,CT:clearTimeout,XHR:w,REQ:p.Request,EV:p.Event,PR:p.Promise,MO:p.MutationObserver};var v=""+location,y={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-1044.min.js"},b=w&&g&&g[l]&&!/CriOS/.test(navigator.userAgent),h=n.exports={offset:u,now:a,origin:v,features:{},xhrWrappable:b};e(1),d[l]?(d[l]("DOMContentLoaded",i,!1),p[l]("load",r,!1)):(d[m]("onreadystatechange",o),p[m]("onload",r)),f("mark",["firstbyte",u],null,"api");var x=0,E=e(4)},{}]},{},["loader"]);</script>
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="imagetoolbar" content="no" />


<title>Overlander 4WD &bull; View topic - 2000 Holden Rodeo TF R9 2.8TD Mod</title>
<link rel="alternate" type="application/atom+xml" title="Feed - Overlander 4WD" href="http://forums.overlander.com.au/feed.php" /><link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://forums.overlander.com.au/feed.php?mode=topics" /><link rel="alternate" type="application/atom+xml" title="Feed - Forum - Reader's Rides" href="http://forums.overlander.com.au/feed.php?f=18" /><link rel="alternate" type="application/atom+xml" title="Feed - Topic - 2000 Holden Rodeo TF R9 2.8TD Mod" href="http://forums.overlander.com.au/feed.php?f=18&amp;t=81024" />

<!--
	phpBB style name: CA Gen2
	Based on style:   prosilver (this is the default phpBB3 style)
	Original author:  Tom Beddard ( http://www.subBlue.com/ )
	Modified by:	  stsoftware ( http://www.stsoftware.biz/ )

	NOTE: This page was generated by phpBB, the free open-source bulletin board package.
	      The phpBB Group is not responsible for the content of this page and forum. For more information
	      about phpBB please visit http://www.phpbb.com
-->

<script type="text/javascript">
// <![CDATA[
	var jump_page = 'Enter the page number you wish to go to:';
	var on_page = '1';
	var per_page = '';
	var base_url = '';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '; path=/; domain=forums.overlander.com.au';
	var onload_functions = new Array();
	var onunload_functions = new Array();
	var ca_main_width = '100%';

	

	/**
	* Find a member
	*/
	function find_username(url)
	{
		popup(url, 760, 570, '_usersearch');
		return false;
	}

	/**
	* New function for handling multiple calls to window.onload and window.unload by pentapenguin
	*/
	window.onload = function()
	{
		for (var i = 0; i < onload_functions.length; i++)
		{
			eval(onload_functions[i]);
		}
	}

	window.onunload = function()
	{
		for (var i = 0; i < onunload_functions.length; i++)
		{
			eval(onunload_functions[i]);
		}
	}

if(navigator.userAgent && navigator.userAgent.indexOf('Mac OS X') > 0)
{
	document.write('<link rel="stylesheet" href="./styles/ca_gen2/theme/tweaks_mac.css" type="text/css" />');
}

// ]]>
</script>
<script type="text/javascript" src="./styles/ca_gen2/template/forum_fn.js"></script>
<script type="text/javascript" src="./styles/ca_gen2/template/ca_scripts.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1027728/overlander.front.block1', [300, 250], 'div-gpt-ad-1332377252827-0').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.bottom1', [960, 100], 'div-gpt-ad-1332377252827-1').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.header', [728, 90], 'div-gpt-ad-1332377252827-2').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.top1', [960, 100], 'div-gpt-ad-1332377252827-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<link href="./styles/ca_gen2/theme/print.css" rel="stylesheet" type="text/css" media="print" title="printonly" />
<link href="./style.php?id=2&amp;lang=en&amp;sid=d42107df6a8948ea84278dd2d3ef444b" rel="stylesheet" type="text/css" media="screen, projection" />

<!--[if IE]><link href="./styles/ca_gen2/theme/tweaks_ie.css" type="text/css" rel="stylesheet"/><![endif]-->

</head>

<body id="phpbb" class="section-viewtopic ltr">

<div id="global" style="width: 100%; margin: 0 auto;">

    <p class="skiplink"><a href="#start_here">Skip to content</a></p>

	<div id="header"><div><div><span>.</span></div></div></div>
	<div id="middle1"><div id="middle2"><div id="middle3"><div id="middle4"><div id="middle5">

	<a id="top" name="top" accesskey="t"></a>

      <div id="header-left" style="float: left;">
	<div id="logo" style="float: left;"><a href="./index.php?sid=d42107df6a8948ea84278dd2d3ef444b"><span>Overlander 4WD</span><img src="./styles/ca_gen2/imageset/site_logo.gif" width="310" height="70" alt="" title="" /></a></div>
  <!-- overlander.front.header -->
<div style="float: left; margin-left: 20px;" id='div-gpt-ad-1332377252827-2' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332377252827-2'); });
</script>
</div>
</div>
  
  <div id="header-right" style="float: right;">
	<!-- header start -->
    <div id="search-box">
        <form action="./search.php?sid=d42107df6a8948ea84278dd2d3ef444b" method="get" id="search">
        <fieldset>
            <input name="keywords" id="keywords" type="text" maxlength="128" title="Search for keywords" class="inputbox search" value="Search…" onclick="if(this.value=='Search…')this.value='';" onblur="if(this.value=='')this.value='Search…';" /> 
            <input class="button2" value="Search" type="submit" /><br />
            <a href="./search.php?sid=d42107df6a8948ea84278dd2d3ef444b" title="View the advanced search options">Advanced search</a> <input type="hidden" name="sid" value="d42107df6a8948ea84278dd2d3ef444b" />

        </fieldset>
        </form>
    </div>
    
    <ul class="linklist rightside topnav">
        
        <li>
            <a href="./faq.php?sid=d42107df6a8948ea84278dd2d3ef444b" title="Frequently Asked Questions">FAQ</a>
        </li>
        
            <li>
                &bull;
                <a href="./ucp.php?mode=register&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Register</a>
            </li>
            
            <li>
                &bull;
                <a href="./ucp.php?mode=login&amp;sid=d42107df6a8948ea84278dd2d3ef444b" title="Login" accesskey="l">Login</a>
            </li>
        
    </ul>
</div>
	<!-- header end -->

	<div id="page-header" style="clear: both;">
		<div class="navbar navbar-top">
			<div class="block-border block-block"><div class="block-content">
			<ul class="linklist navlinks">
				<li class="icon-home"><a href="./index.php?sid=d42107df6a8948ea84278dd2d3ef444b" accesskey="h">Board index</a>  <strong>&#8249;</strong> <a href="./viewforum.php?f=42&amp;sid=d42107df6a8948ea84278dd2d3ef444b">4WD</a> <strong>&#8249;</strong> <a href="./viewforum.php?f=18&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Reader's Rides</a></li>

				<li class="rightside"><a href="./viewtopic.php?f=18&amp;t=81024&amp;view=next&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Next topic</a></li><li class="rightside"><a href="./viewtopic.php?f=18&amp;t=81024&amp;view=previous&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Previous topic</a>&nbsp;|&nbsp;</li>
			</ul>
			<div class="block-footer"></div></div></div>
		</div>
	</div>

	<a name="start_here"></a>

	<div id="page-body">

        
		
		<div id="content-start"></div>
<h2><a href="./viewtopic.php?f=18&amp;t=81024&amp;sid=d42107df6a8948ea84278dd2d3ef444b">2000 Holden Rodeo TF R9 2.8TD Mod</a></h2>
<!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body --><p class="forum-desc" style="display: none;">We know you love your 4WD - so why not tell us all about it here!</p>

<div class="topic-actions">

	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=18&amp;t=81024&amp;sid=d42107df6a8948ea84278dd2d3ef444b" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>

	
		<div class="search-box">
			<form method="get" id="topic-search" action="./search.php?sid=d42107df6a8948ea84278dd2d3ef444b">
			<fieldset>
				<input class="inputbox search tiny"  type="text" name="keywords" id="search_keywords" size="20" value="Search this topic…" onclick="if(this.value=='Search this topic…')this.value='';" onblur="if(this.value=='')this.value='Search this topic…';" />
				<input class="button2" type="submit" value="Search" />
				<input type="hidden" name="t" value="81024" />
<input type="hidden" name="sf" value="msgonly" />
<input type="hidden" name="sid" value="d42107df6a8948ea84278dd2d3ef444b" />

			</fieldset>
			</form>
		</div>
	
		<div class="pagination">
			2 posts
			 &bull; Page <strong>1</strong> of <strong>1</strong>
		</div>
	

</div>
<div class="clear"></div>


	<div id="p1309234" class="post">
		<div class="block-border block-block block-post block-post-first"><div class="block-content">
        <div id="maximize0" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv0">
        <div class="profile-block">
        <div class="postprofile" id="profile0">
            <div id="minimize0" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link0" href="./memberlist.php?mode=viewprofile&amp;u=14522&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Flash6</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('0');
                // ]]>
                </script>
            </div>
            
			    <p class="profile-rank">
			        City Slicker
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 3</p><p><strong>Joined:</strong> Thu Oct 26, 2017 10:18 pm</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body0">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1309234&amp;sid=d42107df6a8948ea84278dd2d3ef444b#p1309234"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Thu Oct 26, 2017 10:48 pm <span id="author0" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=14522&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Flash6</a></span></p>

			<h3 class="first"><a href="#p1309234">2000 Holden Rodeo TF R9 2.8TD Mod</a></h3>

			

			<div class="content">Hi All<br /><br />I thought i'd share my ride with you. It's a 2000my Holden Rodeo TFS55 R9. It's got the 4JB1T 2.8TD engine (without the EGR). Although it looks in reasonable nic from the photos... it is a project vehicle. It certainly hasn't been looked after well in the past. The best way to describe the condition is as a fisherman's best friend. <br /><br />The current mod list is below for you<br /><br />Flexiglass Canopy<br />TJM bull bar<br />TJM rock sliders<br />Lightforce Spotties<br />15&quot; Sunrasia wheels<br />Mickey Thompson MT tyres - 31/1050/15<br />Asin locking hubs<br />Airtec snorkel<br />Roof console<br />Rear draws<br /><br />Down the line...<br />new suspension<br />ICE<br />Lokka<br />New rear draws<br />16&quot; wheels and tyres<br />Exhaust<br />Intercooler<br />Gauges</div>

			
			    <div class="ca-bbcode"><div class="ca-bbcode2 ca-attachment">
				<dl class="attachbox">
					<dt>Attachments</dt>
					
						<dd>
		<dl class="thumbnail">
			<dt><a href="./download/file.php?id=1458&amp;sid=d42107df6a8948ea84278dd2d3ef444b&amp;mode=view"><img src="./download/file.php?id=1458&amp;t=1&amp;sid=d42107df6a8948ea84278dd2d3ef444b" alt="Buck-20.jpg" title="Buck-20.jpg (29.49 KiB) Viewed 27 times" /></a></dt>
			
		</dl>
		</dd>
					
						<dd>
		<dl class="thumbnail">
			<dt><a href="./download/file.php?id=1457&amp;sid=d42107df6a8948ea84278dd2d3ef444b&amp;mode=view"><img src="./download/file.php?id=1457&amp;t=1&amp;sid=d42107df6a8948ea84278dd2d3ef444b" alt="Buck-21.jpg" title="Buck-21.jpg (39.37 KiB) Viewed 27 times" /></a></dt>
			
		</dl>
		</dd>
					
						<dd>
		<dl class="thumbnail">
			<dt><a href="./download/file.php?id=1456&amp;sid=d42107df6a8948ea84278dd2d3ef444b&amp;mode=view"><img src="./download/file.php?id=1456&amp;t=1&amp;sid=d42107df6a8948ea84278dd2d3ef444b" alt="Buck-49.jpg" title="Buck-49.jpg (21.03 KiB) Viewed 27 times" /></a></dt>
			
		</dl>
		</dd>
					
						<dd>
		<dl class="thumbnail">
			<dt><a href="./download/file.php?id=1455&amp;sid=d42107df6a8948ea84278dd2d3ef444b&amp;mode=view"><img src="./download/file.php?id=1455&amp;t=1&amp;sid=d42107df6a8948ea84278dd2d3ef444b" alt="Buck-18.jpg" title="Buck-18.jpg (28.57 KiB) Viewed 27 times" /></a></dt>
			
		</dl>
		</dd>
					
						<dd>
		<dl class="thumbnail">
			<dt><a href="./download/file.php?id=1454&amp;sid=d42107df6a8948ea84278dd2d3ef444b&amp;mode=view"><img src="./download/file.php?id=1454&amp;t=1&amp;sid=d42107df6a8948ea84278dd2d3ef444b" alt="Buck-5.jpg" title="Buck-5.jpg (27.63 KiB) Viewed 27 times" /></a></dt>
			
		</dl>
		</dd>
					
				</dl>
				</div></div>
			
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1309235" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize1" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv1">
        <div class="profile-block">
        <div class="postprofile" id="profile1">
            <div id="minimize1" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link1" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Big Red</a>
                </p>
                
                    <div id="popup1" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('1');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28355</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body1">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1309235&amp;sid=d42107df6a8948ea84278dd2d3ef444b#p1309235"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Thu Oct 26, 2017 11:42 pm <span id="author1" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Big Red</a></span></p>

			<h3><a href="#p1309235">Re: 2000 Holden Rodeo TF R9 2.8TD Mod</a></h3>

			

			<div class="content">its a never ending story ... lol</div>

			<div id="sig1309235" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<form id="viewtopic" method="post" action="./viewtopic.php?f=18&amp;t=81024&amp;sid=d42107df6a8948ea84278dd2d3ef444b">

	<fieldset class="display-options" style="margin-top: 0; ">
		
		<label>Display posts from previous: <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select></label>
		<label>Sort by <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select></label> <label><select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select> <input type="submit" name="sort" value="Go" class="button2" /></label>
		
	</fieldset>

	</form>
	<hr />


<div class="topic-actions">
	<div class="buttons" id="viewtopic-buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=18&amp;t=81024&amp;sid=d42107df6a8948ea84278dd2d3ef444b" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>

	
		<div class="pagination">
			2 posts
			 &bull; Page <strong>1</strong> of <strong>1</strong>
		</div>
	
</div>


	<p></p><p><a href="./viewforum.php?f=18&amp;sid=d42107df6a8948ea84278dd2d3ef444b" class="left-box left" accesskey="r">Return to Reader's Rides</a></p>

	<form method="post" id="jumpbox" action="./viewforum.php?sid=d42107df6a8948ea84278dd2d3ef444b" onsubmit="if(document.jumpbox.f.value == -1){return false;}">

	
		<fieldset class="jumpbox">
	
			<label for="f" accesskey="j">Jump to:</label>
			<select style="max-width: 250px;" name="f" id="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">
			
				<option value="-1">Select a forum</option>
			<option value="-1">------------------</option>
				<option value="48">Announcements</option>
			
				<option value="42">4WD</option>
			
				<option value="12">&nbsp; &nbsp;Introductions</option>
			
				<option value="33">&nbsp; &nbsp;4WDiscussion</option>
			
				<option value="5">&nbsp; &nbsp;Technical</option>
			
				<option value="8">&nbsp; &nbsp;Techniques</option>
			
				<option value="23">&nbsp; &nbsp;Motorsport</option>
			
				<option value="13">&nbsp; &nbsp;Overlander 4WD Magazine</option>
			
				<option value="18" selected="selected">&nbsp; &nbsp;Reader's Rides</option>
			
				<option value="43">Gone bush</option>
			
				<option value="6">&nbsp; &nbsp;Travel</option>
			
				<option value="7">&nbsp; &nbsp;Clubs &amp; Events</option>
			
				<option value="19">&nbsp; &nbsp;Trip Reports</option>
			
				<option value="32">&nbsp; &nbsp;GPS</option>
			
				<option value="40">&nbsp; &nbsp;The Cape York Misers Challenge</option>
			
				<option value="50">&nbsp; &nbsp;Canning 2013 Trip</option>
			
				<option value="44">Lifestyle</option>
			
				<option value="20">&nbsp; &nbsp;Photography and Video</option>
			
				<option value="21">&nbsp; &nbsp;Recipes</option>
			
				<option value="17">&nbsp; &nbsp;The IT Room</option>
			
				<option value="16">&nbsp; &nbsp;Links (including random Youtube links!!!!!!!)</option>
			
				<option value="37">&nbsp; &nbsp;Fishing</option>
			
				<option value="45">Market</option>
			
				<option value="11">&nbsp; &nbsp;For sale - 4WD Vehicles</option>
			
				<option value="31">&nbsp; &nbsp;For Sale - Parts and Accessories</option>
			
				<option value="38">&nbsp; &nbsp;Wanted - Vehicles, Parts and Accesories</option>
			
				<option value="39">&nbsp; &nbsp;For Sale - Camping, Fishing, Photography, Electronics and Other</option>
			
				<option value="47">&nbsp; &nbsp;Overlander4WD Club</option>
			
				<option value="30">&nbsp; &nbsp;&nbsp; &nbsp;Information</option>
			
				<option value="49">&nbsp; &nbsp;Zob's Polls</option>
			
			</select>
			<input type="submit" value="Go" class="button2" />
		</fieldset>
	</form>


    <div class="block-panel">
	<h3>Who is online</h3>
	<p>Users browsing this forum: No registered users and 0 guests</p>
	<div class="block-footer"></div></div>
<div id="page-footer">
            <div class="navbar">
                <div class="block-border block-block"><div class="block-content">
        
                <ul class="linklist navlinks">
                    <li class="leftside"><a href="./index.php?sid=d42107df6a8948ea84278dd2d3ef444b" accesskey="h">Board index</a></li>
                        
                    <li class="rightside"><a href="./memberlist.php?mode=leaders&amp;sid=d42107df6a8948ea84278dd2d3ef444b">The team</a> | <a href="./ucp.php?mode=delete_cookies&amp;sid=d42107df6a8948ea84278dd2d3ef444b">Delete all board cookies</a> | <span class="timezone">All times are UTC + 10 hours [ <abbr title="Daylight Saving Time">DST</abbr> ]</span></li>
                </ul>
        
                <div class="block-footer"></div></div></div>
            </div>
        </div>

</div>

<div>
	<a id="bottom" name="bottom" accesskey="z"></a>
	<img src="./cron.php?cron_type=tidy_search&amp;sid=d42107df6a8948ea84278dd2d3ef444b" width="1" height="1" alt="cron" />
</div>


	<div id="footer-clear">&nbsp;</div>
  <!-- overlander.front.bottom1 -->
  
<div id='div-gpt-ad-1332377252827-1' style='width:960px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332377252827-1'); });
</script>
</div>
	</div></div></div></div></div>
	<div id="footer"><div><div><span>.</span></div></div></div>
	<div id="copyrights">


		
	</div>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5fc5f2b46e","applicationID":"29459358","transactionName":"MgYAZhRTXBYHUhdaVwtMN0APHUQMA0YXXEgMAExCDkI=","queueTime":0,"applicationTime":152,"ttGuid":"","agentToken":"","atts":"HkEDEFxJTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>