<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="imagetoolbar" content="no" />


<title>Overlander 4WD &bull; View topic - MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] stock</title>
<link rel="alternate" type="application/atom+xml" title="Feed - Overlander 4WD" href="http://forums.overlander.com.au/feed.php" /><link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://forums.overlander.com.au/feed.php?mode=topics" /><link rel="alternate" type="application/atom+xml" title="Feed - Forum - Reader's Rides" href="http://forums.overlander.com.au/feed.php?f=18" /><link rel="alternate" type="application/atom+xml" title="Feed - Topic - MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] stock" href="http://forums.overlander.com.au/feed.php?f=18&amp;t=75921" />

<!--
	phpBB style name: CA Gen2
	Based on style:   prosilver (this is the default phpBB3 style)
	Original author:  Tom Beddard ( http://www.subBlue.com/ )
	Modified by:	  stsoftware ( http://www.stsoftware.biz/ )

	NOTE: This page was generated by phpBB, the free open-source bulletin board package.
	      The phpBB Group is not responsible for the content of this page and forum. For more information
	      about phpBB please visit http://www.phpbb.com
-->

<script type="text/javascript">
// <![CDATA[
	var jump_page = 'Enter the page number you wish to go to:';
	var on_page = '14';
	var per_page = '15';
	var base_url = './viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '; path=/; domain=forums.overlander.com.au';
	var onload_functions = new Array();
	var onunload_functions = new Array();
	var ca_main_width = '100%';

	

	/**
	* Find a member
	*/
	function find_username(url)
	{
		popup(url, 760, 570, '_usersearch');
		return false;
	}

	/**
	* New function for handling multiple calls to window.onload and window.unload by pentapenguin
	*/
	window.onload = function()
	{
		for (var i = 0; i < onload_functions.length; i++)
		{
			eval(onload_functions[i]);
		}
	}

	window.onunload = function()
	{
		for (var i = 0; i < onunload_functions.length; i++)
		{
			eval(onunload_functions[i]);
		}
	}

if(navigator.userAgent && navigator.userAgent.indexOf('Mac OS X') > 0)
{
	document.write('<link rel="stylesheet" href="./styles/ca_gen2/theme/tweaks_mac.css" type="text/css" />');
}

// ]]>
</script>
<script type="text/javascript" src="./styles/ca_gen2/template/forum_fn.js"></script>
<script type="text/javascript" src="./styles/ca_gen2/template/ca_scripts.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1027728/overlander.front.block1', [300, 250], 'div-gpt-ad-1332377252827-0').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.bottom1', [960, 100], 'div-gpt-ad-1332377252827-1').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.header', [728, 90], 'div-gpt-ad-1332377252827-2').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.top1', [960, 100], 'div-gpt-ad-1332377252827-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<link href="./styles/ca_gen2/theme/print.css" rel="stylesheet" type="text/css" media="print" title="printonly" />
<link href="./style.php?id=2&amp;lang=en&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af" rel="stylesheet" type="text/css" media="screen, projection" />

<!--[if IE]><link href="./styles/ca_gen2/theme/tweaks_ie.css" type="text/css" rel="stylesheet"/><![endif]-->

</head>

<body id="phpbb" class="section-viewtopic ltr">

<div id="global" style="width: 100%; margin: 0 auto;">

    <p class="skiplink"><a href="#start_here">Skip to content</a></p>

	<div id="header"><div><div><span>.</span></div></div></div>
	<div id="middle1"><div id="middle2"><div id="middle3"><div id="middle4"><div id="middle5">

	<a id="top" name="top" accesskey="t"></a>

      <div id="header-left" style="float: left;">
	<div id="logo" style="float: left;"><a href="./index.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af"><span>Overlander 4WD</span><img src="./styles/ca_gen2/imageset/site_logo.gif" width="310" height="70" alt="" title="" /></a></div>
  <!-- overlander.front.header -->
<div style="float: left; margin-left: 20px;" id='div-gpt-ad-1332377252827-2' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332377252827-2'); });
</script>
</div>
</div>
  
  <div id="header-right" style="float: right;">
	<!-- header start -->
    <div id="search-box">
        <form action="./search.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af" method="get" id="search">
        <fieldset>
            <input name="keywords" id="keywords" type="text" maxlength="128" title="Search for keywords" class="inputbox search" value="Search…" onclick="if(this.value=='Search…')this.value='';" onblur="if(this.value=='')this.value='Search…';" /> 
            <input class="button2" value="Search" type="submit" /><br />
            <a href="./search.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af" title="View the advanced search options">Advanced search</a> <input type="hidden" name="sid" value="6304b26ca3a8fd1fa4539d5f2632f6af" />

        </fieldset>
        </form>
    </div>
    
    <ul class="linklist rightside topnav">
        
        <li>
            <a href="./faq.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af" title="Frequently Asked Questions">FAQ</a>
        </li>
        
            <li>
                &bull;
                <a href="./ucp.php?mode=register&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Register</a>
            </li>
            
            <li>
                &bull;
                <a href="./ucp.php?mode=login&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af" title="Login" accesskey="l">Login</a>
            </li>
        
    </ul>
</div>
	<!-- header end -->

	<div id="page-header" style="clear: both;">
		<div class="navbar navbar-top">
			<div class="block-border block-block"><div class="block-content">
			<ul class="linklist navlinks">
				<li class="icon-home"><a href="./index.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af" accesskey="h">Board index</a>  <strong>&#8249;</strong> <a href="./viewforum.php?f=42&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">4WD</a> <strong>&#8249;</strong> <a href="./viewforum.php?f=18&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Reader's Rides</a></li>

				<li class="rightside"><a href="./viewtopic.php?f=18&amp;t=75921&amp;view=next&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Next topic</a></li><li class="rightside"><a href="./viewtopic.php?f=18&amp;t=75921&amp;view=previous&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Previous topic</a>&nbsp;|&nbsp;</li>
			</ul>
			<div class="block-footer"></div></div></div>
		</div>
	</div>

	<a name="start_here"></a>

	<div id="page-body">

        
		
		<div id="content-start"></div>
<h2><a href="./viewtopic.php?f=18&amp;t=75921&amp;start=195&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] stock</a></h2>
<!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body --><p class="forum-desc" style="display: none;">We know you love your 4WD - so why not tell us all about it here!</p>

<div class="topic-actions">

	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>

	
		<div class="search-box">
			<form method="get" id="topic-search" action="./search.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af">
			<fieldset>
				<input class="inputbox search tiny"  type="text" name="keywords" id="search_keywords" size="20" value="Search this topic…" onclick="if(this.value=='Search this topic…')this.value='';" onblur="if(this.value=='')this.value='Search this topic…';" />
				<input class="button2" type="submit" value="Search" />
				<input type="hidden" name="t" value="75921" />
<input type="hidden" name="sf" value="msgonly" />
<input type="hidden" name="sid" value="6304b26ca3a8fd1fa4539d5f2632f6af" />

			</fieldset>
			</form>
		</div>
	
		<div class="pagination">
			206 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>14</strong> of <strong>14</strong></a> &bull; <span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">1</a> ... <a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=135">10</a><span class="page-sep">, </span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=150">11</a><span class="page-sep">, </span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=165">12</a><span class="page-sep">, </span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=180">13</a><span class="page-sep">, </span><strong>14</strong></span>
		</div>
	

</div>
<div class="clear"></div>


	<div id="p1308753" class="post">
		<div class="block-border block-block block-post block-post-first"><div class="block-content">
        <div id="maximize0" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv0">
        <div class="profile-block">
        <div class="postprofile" id="profile0">
            <div id="minimize0" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link0" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup0" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('0');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body0">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308753&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308753"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Mon Jul 04, 2016 9:08 pm <span id="author0" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3 class="first"><a href="#p1308753">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">Bonnet catch loop had worn 3/4 of the way through due to the thousands of corrugated kilometers this poor thing has done so i welded it up and dremelled it back into shape ... no shaking bonnet now <img src="./images/smilies/icon_smile.gif" alt=":)" title="Smile" /><br /><a href="https://imageshack.com/i/poZExZ7Ej" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/924/ZExZ7E.jpg" alt="Image" /></a></div>

			<div id="sig1308753" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1308754" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize1" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv1">
        <div class="profile-block">
        <div class="postprofile" id="profile1">
            <div id="minimize1" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link1" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup1" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('1');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body1">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308754&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308754"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Mon Jul 04, 2016 9:08 pm <span id="author1" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3><a href="#p1308754">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">I had to remove the Rear Suspension Tower Brace that I made up earlier when I fitted the canopy so I did one the same as I did on the comp truck ... it has stood up well so we'll see how this goes on a tourer.<br /><a href="https://imageshack.com/i/poEjs7Puj" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/924/Ejs7Pu.jpg" alt="Image" /></a></div>

			<div id="sig1308754" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1308755" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize2" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv2">
        <div class="profile-block">
        <div class="postprofile" id="profile2">
            <div id="minimize2" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link2" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup2" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('2');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body2">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308755&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308755"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Mon Jul 04, 2016 9:09 pm <span id="author2" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3><a href="#p1308755">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">Pretty happy how the rack turned out<br /><a href="https://imageshack.com/i/pm9oHIn3j" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/922/9oHIn3.jpg" alt="Image" /></a></div>

			<div id="sig1308755" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1308756" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize3" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv3">
        <div class="profile-block">
        <div class="postprofile" id="profile3">
            <div id="minimize3" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link3" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup3" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('3');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body3">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308756&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308756"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Mon Jul 04, 2016 9:10 pm <span id="author3" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3><a href="#p1308756">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">Pulled the water tank out again, couldn't see anything but the tank has to be in place to test it ... I changed the inlet hose clamp for a smaller one to get a better grip on the barbs then cut a section of carpet out and siliconed it down, I then made a &quot;Dam&quot; so that if it leaks again it will just drip out the drain hole and not soak the whole carpet again !<br /><br /><a href="https://imageshack.com/i/plBa1x2Hj" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/921/Ba1x2H.jpg" alt="Image" /></a><br /><br />it leaked so had to pull it out again</div>

			<div id="sig1308756" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1308757" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize4" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv4">
        <div class="profile-block">
        <div class="postprofile" id="profile4">
            <div id="minimize4" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link4" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup4" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('4');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body4">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308757&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308757"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Mon Jul 04, 2016 9:11 pm <span id="author4" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3><a href="#p1308757">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">had some alloy checkerplate with a curve in it that I failed to straighten even when I tried jacking the Ute up on it so I cut the bent bit off and smoothed the edges to make a jacking plate for soft ground, it can fit under my swag for storage.<br /><a href="https://imageshack.com/i/plhK385Sj" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/921/hK385S.jpg" alt="Image" /></a></div>

			<div id="sig1308757" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1308758" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize5" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv5">
        <div class="profile-block">
        <div class="postprofile" id="profile5">
            <div id="minimize5" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link5" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup5" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('5');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body5">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308758&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308758"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Mon Jul 04, 2016 9:12 pm <span id="author5" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3><a href="#p1308758">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">Found a good Bighorn on an Alloy Rim in the shed so I removed it and fitted it to another Toyota Chromie as the second spare so all Rims and Tyres are the same.<br /><a href="https://imageshack.com/i/plIOxtp5j" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/921/IOxtp5.jpg" alt="Image" /></a></div>

			<div id="sig1308758" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1308759" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize6" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv6">
        <div class="profile-block">
        <div class="postprofile" id="profile6">
            <div id="minimize6" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link6" href="./memberlist.php?mode=viewprofile&amp;u=12714&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Djebel</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('6');
                // ]]>
                </script>
            </div>
            
			    <p class="profile-rank">
			        Wilderness Wanderer
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 1408</p><p><strong>Joined:</strong> Tue Mar 29, 2011 9:21 pm</p><p><strong>Location:</strong> Melbourne</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body6">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308759&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308759"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Jul 05, 2016 7:35 am <span id="author6" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=12714&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Djebel</a></span></p>

			<h3><a href="#p1308759">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">What is the OD of the leaky hose, Shane?  Try a small t-bolt clamp if you can find one that fits.  EFI clamps are basically the same as t-bolts, so they could be an option too.  Much betterer clamping than the worm drive style clamps.</div>

			
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1308763" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize7" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv7">
        <div class="profile-block">
        <div class="postprofile" id="profile7">
            <div id="minimize7" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link7" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup7" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('7');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body7">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1308763&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1308763"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Jul 05, 2016 8:36 pm <span id="author7" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3><a href="#p1308763">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">its pretty hard to see but i suspected it was around the fitting so i pulled it out again last night ... cleaned everything up and left it to dry.<br />this morning i siliconed the thread and put it back together but i'll leave it for a few days to harden up before testing it</div>

			<div id="sig1308763" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1309072" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize8" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv8">
        <div class="profile-block">
        <div class="postprofile" id="profile8">
            <div id="minimize8" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link8" href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a>
                </p>
                
                    <div id="popup8" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Profile</a></li>
                            <li class="web-icon"><a href="http://www.bigredphotographics.com" title="WWW: http://www.bigredphotographics.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('8');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=253_1366894334.jpg" width="150" height="142" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Web Wheeler
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 28342</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> bacabugari</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body8">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1309072&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1309072"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Wed Apr 26, 2017 10:38 pm <span id="author8" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Big Red</a></span></p>

			<h3><a href="#p1309072">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">next project is to make a custom exhaust<br /><a href="https://imageshack.com/i/po7Zyapyj" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/924/7Zyapy.jpg" alt="Image" /></a><br /><br /><a href="https://imageshack.com/i/pnUBBPsrj" class="postlink"><img src="http://imagizer.imageshack.us/v2/xq90/923/UBBPsr.jpg" alt="Image" /></a></div>

			<div id="sig1309072" class="signature"><img src="http://img162.imageshack.us/img162/2446/camerak.gif" alt="Image" /> Shane. <br /><a href="http://www.bigredphotographics.com/forum" class="postlink"><span style="color: red"><span style="font-weight: bold">You can follow me but its gunna hurt !</span></span></a><br /><!-- m --><a class="postlink" href="http://bigred4x4.blogspot.com">http://bigred4x4.blogspot.com</a><!-- m --><br /><!-- m --><a class="postlink" href="http://bigredracing44.blogspot.com">http://bigredracing44.blogspot.com</a><!-- m --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1309073" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize9" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv9">
        <div class="profile-block">
        <div class="postprofile" id="profile9">
            <div id="minimize9" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link9" href="./memberlist.php?mode=viewprofile&amp;u=12714&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Djebel</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('9');
                // ]]>
                </script>
            </div>
            
			    <p class="profile-rank">
			        Wilderness Wanderer
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 1408</p><p><strong>Joined:</strong> Tue Mar 29, 2011 9:21 pm</p><p><strong>Location:</strong> Melbourne</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body9">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1309073&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1309073"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Thu Apr 27, 2017 9:06 pm <span id="author9" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=12714&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Djebel</a></span></p>

			<h3><a href="#p1309073">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">Where does that run Shane?  From the driver's seat to the inlet manifold for some extra poke <img src="./images/smilies/icon_lol.gif" alt=":lol:" title="Laughing" />?</div>

			
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1309091" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize10" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv10">
        <div class="profile-block">
        <div class="postprofile" id="profile10">
            <div id="minimize10" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link10" href="./memberlist.php?mode=viewprofile&amp;u=166&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">hoyks</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('10');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=166.jpg" width="99" height="74" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Kimberley Kruiser
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 7589</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> In the freak corner :-(</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body10">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1309091&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af#p1309091"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Sun May 14, 2017 10:47 am <span id="author10" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=166&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">hoyks</a></span></p>

			<h3><a href="#p1309091">Re: MissRed [2000 Nissan Gu 4.2 td coil cab ST] [Big Red] st</a></h3>

			

			<div class="content">Mufflers?<br /><br />We don't need no stinkin mufflers! <img src="./images/smilies/icon_twisted.gif" alt=":twisted:" title="Twisted Evil" /></div>

			<div id="sig1309091" class="signature">BT50 dual cab tray back poverty pack.<br />KLR6fiddy <img src="http://klrworld.com/forums/Smileys//Custom/biker_h4h1.gif" alt="Image" /></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<form id="viewtopic" method="post" action="./viewtopic.php?f=18&amp;t=75921&amp;start=195&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">

	<fieldset class="display-options" style="margin-top: 0; ">
		<a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=180" class="left-box left">Previous</a>
		<label>Display posts from previous: <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select></label>
		<label>Sort by <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select></label> <label><select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select> <input type="submit" name="sort" value="Go" class="button2" /></label>
		
	</fieldset>

	</form>
	<hr />


<div class="topic-actions">
	<div class="buttons" id="viewtopic-buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>

	
		<div class="pagination">
			206 posts
			 &bull; <a href="#" onclick="jumpto(); return false;" title="Click to jump to page…">Page <strong>14</strong> of <strong>14</strong></a> &bull; <span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">1</a> ... <a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=135">10</a><span class="page-sep">, </span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=150">11</a><span class="page-sep">, </span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=165">12</a><span class="page-sep">, </span><a href="./viewtopic.php?f=18&amp;t=75921&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af&amp;start=180">13</a><span class="page-sep">, </span><strong>14</strong></span>
		</div>
	
</div>


	<p></p><p><a href="./viewforum.php?f=18&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af" class="left-box left" accesskey="r">Return to Reader's Rides</a></p>

	<form method="post" id="jumpbox" action="./viewforum.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af" onsubmit="if(document.jumpbox.f.value == -1){return false;}">

	
		<fieldset class="jumpbox">
	
			<label for="f" accesskey="j">Jump to:</label>
			<select style="max-width: 250px;" name="f" id="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">
			
				<option value="-1">Select a forum</option>
			<option value="-1">------------------</option>
				<option value="48">Announcements</option>
			
				<option value="42">4WD</option>
			
				<option value="12">&nbsp; &nbsp;Introductions</option>
			
				<option value="33">&nbsp; &nbsp;4WDiscussion</option>
			
				<option value="5">&nbsp; &nbsp;Technical</option>
			
				<option value="8">&nbsp; &nbsp;Techniques</option>
			
				<option value="23">&nbsp; &nbsp;Motorsport</option>
			
				<option value="13">&nbsp; &nbsp;Overlander 4WD Magazine</option>
			
				<option value="18" selected="selected">&nbsp; &nbsp;Reader's Rides</option>
			
				<option value="43">Gone bush</option>
			
				<option value="6">&nbsp; &nbsp;Travel</option>
			
				<option value="7">&nbsp; &nbsp;Clubs &amp; Events</option>
			
				<option value="19">&nbsp; &nbsp;Trip Reports</option>
			
				<option value="32">&nbsp; &nbsp;GPS</option>
			
				<option value="40">&nbsp; &nbsp;The Cape York Misers Challenge</option>
			
				<option value="50">&nbsp; &nbsp;Canning 2013 Trip</option>
			
				<option value="44">Lifestyle</option>
			
				<option value="20">&nbsp; &nbsp;Photography and Video</option>
			
				<option value="21">&nbsp; &nbsp;Recipes</option>
			
				<option value="17">&nbsp; &nbsp;The IT Room</option>
			
				<option value="16">&nbsp; &nbsp;Links (including random Youtube links!!!!!!!)</option>
			
				<option value="37">&nbsp; &nbsp;Fishing</option>
			
				<option value="45">Market</option>
			
				<option value="11">&nbsp; &nbsp;For sale - 4WD Vehicles</option>
			
				<option value="31">&nbsp; &nbsp;For Sale - Parts and Accessories</option>
			
				<option value="38">&nbsp; &nbsp;Wanted - Vehicles, Parts and Accesories</option>
			
				<option value="39">&nbsp; &nbsp;For Sale - Camping, Fishing, Photography, Electronics and Other</option>
			
				<option value="47">&nbsp; &nbsp;Overlander4WD Club</option>
			
				<option value="30">&nbsp; &nbsp;&nbsp; &nbsp;Information</option>
			
				<option value="49">&nbsp; &nbsp;Zob's Polls</option>
			
			</select>
			<input type="submit" value="Go" class="button2" />
		</fieldset>
	</form>


    <div class="block-panel">
	<h3>Who is online</h3>
	<p>Users browsing this forum: No registered users and 0 guests</p>
	<div class="block-footer"></div></div>
<div id="page-footer">
            <div class="navbar">
                <div class="block-border block-block"><div class="block-content">
        
                <ul class="linklist navlinks">
                    <li class="leftside"><a href="./index.php?sid=6304b26ca3a8fd1fa4539d5f2632f6af" accesskey="h">Board index</a></li>
                        
                    <li class="rightside"><a href="./memberlist.php?mode=leaders&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">The team</a> | <a href="./ucp.php?mode=delete_cookies&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af">Delete all board cookies</a> | <span class="timezone">All times are UTC + 10 hours [ <abbr title="Daylight Saving Time">DST</abbr> ]</span></li>
                </ul>
        
                <div class="block-footer"></div></div></div>
            </div>
        </div>

</div>

<div>
	<a id="bottom" name="bottom" accesskey="z"></a>
	<img src="./cron.php?cron_type=tidy_sessions&amp;sid=6304b26ca3a8fd1fa4539d5f2632f6af" width="1" height="1" alt="cron" />
</div>


	<div id="footer-clear">&nbsp;</div>
  <!-- overlander.front.bottom1 -->
  
<div id='div-gpt-ad-1332377252827-1' style='width:960px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332377252827-1'); });
</script>
</div>
	</div></div></div></div></div>
	<div id="footer"><div><div><span>.</span></div></div></div>
	<div id="copyrights">


		
	</div>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5fc5f2b46e","applicationID":"29459358","transactionName":"MgYAZhRTXBYHUhdaVwtMN0APHUQMA0YXXEgMAExCDkI=","queueTime":0,"applicationTime":107,"ttGuid":"","agentToken":"","atts":"HkEDEFxJTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>