<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" dir="ltr" lang="en-gb" xml:lang="en-gb">
<head>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<meta http-equiv="content-type" content="text/html; charset=UTF-8" /><script type="text/javascript">window.NREUM||(NREUM={}),__nr_require=function(e,t,n){function r(n){if(!t[n]){var o=t[n]={exports:{}};e[n][0].call(o.exports,function(t){var o=e[n][1][t];return r(o||t)},o,o.exports)}return t[n].exports}if("function"==typeof __nr_require)return __nr_require;for(var o=0;o<n.length;o++)r(n[o]);return r}({1:[function(e,t,n){function r(){}function o(e,t,n){return function(){return i(e,[(new Date).getTime()].concat(u(arguments)),t?null:this,n),t?void 0:this}}var i=e("handle"),a=e(2),u=e(3),c=e("ee").get("tracer"),f=NREUM;"undefined"==typeof window.newrelic&&(newrelic=f);var s=["setPageViewName","setCustomAttribute","setErrorHandler","finished","addToTrace","inlineHit"],l="api-",p=l+"ixn-";a(s,function(e,t){f[t]=o(l+t,!0,"api")}),f.addPageAction=o(l+"addPageAction",!0),f.setCurrentRouteName=o(l+"routeName",!0),t.exports=newrelic,f.interaction=function(){return(new r).get()};var d=r.prototype={createTracer:function(e,t){var n={},r=this,o="function"==typeof t;return i(p+"tracer",[Date.now(),e,n],r),function(){if(c.emit((o?"":"no-")+"fn-start",[Date.now(),r,o],n),o)try{return t.apply(this,arguments)}finally{c.emit("fn-end",[Date.now()],n)}}}};a("setName,setAttribute,save,ignore,onEnd,getContext,end,get".split(","),function(e,t){d[t]=o(p+t)}),newrelic.noticeError=function(e){"string"==typeof e&&(e=new Error(e)),i("err",[e,(new Date).getTime()])}},{}],2:[function(e,t,n){function r(e,t){var n=[],r="",i=0;for(r in e)o.call(e,r)&&(n[i]=t(r,e[r]),i+=1);return n}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],3:[function(e,t,n){function r(e,t,n){t||(t=0),"undefined"==typeof n&&(n=e?e.length:0);for(var r=-1,o=n-t||0,i=Array(o<0?0:o);++r<o;)i[r]=e[t+r];return i}t.exports=r},{}],ee:[function(e,t,n){function r(){}function o(e){function t(e){return e&&e instanceof r?e:e?c(e,u,i):i()}function n(n,r,o){if(!p.aborted){e&&e(n,r,o);for(var i=t(o),a=v(n),u=a.length,c=0;c<u;c++)a[c].apply(i,r);var f=s[w[n]];return f&&f.push([y,n,r,i]),i}}function d(e,t){b[e]=v(e).concat(t)}function v(e){return b[e]||[]}function g(e){return l[e]=l[e]||o(n)}function m(e,t){f(e,function(e,n){t=t||"feature",w[n]=t,t in s||(s[t]=[])})}var b={},w={},y={on:d,emit:n,get:g,listeners:v,context:t,buffer:m,abort:a,aborted:!1};return y}function i(){return new r}function a(){(s.api||s.feature)&&(p.aborted=!0,s=p.backlog={})}var u="nr@context",c=e("gos"),f=e(2),s={},l={},p=t.exports=o();p.backlog=s},{}],gos:[function(e,t,n){function r(e,t,n){if(o.call(e,t))return e[t];var r=n();if(Object.defineProperty&&Object.keys)try{return Object.defineProperty(e,t,{value:r,writable:!0,enumerable:!1}),r}catch(i){}return e[t]=r,r}var o=Object.prototype.hasOwnProperty;t.exports=r},{}],handle:[function(e,t,n){function r(e,t,n,r){o.buffer([e],r),o.emit(e,t,n)}var o=e("ee").get("handle");t.exports=r,r.ee=o},{}],id:[function(e,t,n){function r(e){var t=typeof e;return!e||"object"!==t&&"function"!==t?-1:e===window?0:a(e,i,function(){return o++})}var o=1,i="nr@id",a=e("gos");t.exports=r},{}],loader:[function(e,t,n){function r(){if(!h++){var e=y.info=NREUM.info,t=l.getElementsByTagName("script")[0];if(setTimeout(f.abort,3e4),!(e&&e.licenseKey&&e.applicationID&&t))return f.abort();c(b,function(t,n){e[t]||(e[t]=n)}),u("mark",["onload",a()],null,"api");var n=l.createElement("script");n.src="https://"+e.agent,t.parentNode.insertBefore(n,t)}}function o(){"complete"===l.readyState&&i()}function i(){u("mark",["domContent",a()],null,"api")}function a(){return(new Date).getTime()}var u=e("handle"),c=e(2),f=e("ee"),s=window,l=s.document,p="addEventListener",d="attachEvent",v=s.XMLHttpRequest,g=v&&v.prototype;NREUM.o={ST:setTimeout,CT:clearTimeout,XHR:v,REQ:s.Request,EV:s.Event,PR:s.Promise,MO:s.MutationObserver},e(1);var m=""+location,b={beacon:"bam.nr-data.net",errorBeacon:"bam.nr-data.net",agent:"js-agent.newrelic.com/nr-998.min.js"},w=v&&g&&g[p]&&!/CriOS/.test(navigator.userAgent),y=t.exports={offset:a(),origin:m,features:{},xhrWrappable:w};l[p]?(l[p]("DOMContentLoaded",i,!1),s[p]("load",r,!1)):(l[d]("onreadystatechange",o),s[d]("onload",r)),u("mark",["firstbyte",a()],null,"api");var h=0},{}]},{},["loader"]);</script>
<meta http-equiv="content-style-type" content="text/css" />
<meta http-equiv="content-language" content="en-gb" />
<meta http-equiv="imagetoolbar" content="no" />


<title>Overlander 4WD &bull; View topic - I want a new DIGITAL Camera</title>
<link rel="alternate" type="application/atom+xml" title="Feed - Overlander 4WD" href="http://forums.overlander.com.au/feed.php" /><link rel="alternate" type="application/atom+xml" title="Feed - New Topics" href="http://forums.overlander.com.au/feed.php?mode=topics" /><link rel="alternate" type="application/atom+xml" title="Feed - Forum - Photography and Video" href="http://forums.overlander.com.au/feed.php?f=20" /><link rel="alternate" type="application/atom+xml" title="Feed - Topic - I want a new DIGITAL Camera" href="http://forums.overlander.com.au/feed.php?f=20&amp;t=20316" />

<!--
	phpBB style name: CA Gen2
	Based on style:   prosilver (this is the default phpBB3 style)
	Original author:  Tom Beddard ( http://www.subBlue.com/ )
	Modified by:	  stsoftware ( http://www.stsoftware.biz/ )

	NOTE: This page was generated by phpBB, the free open-source bulletin board package.
	      The phpBB Group is not responsible for the content of this page and forum. For more information
	      about phpBB please visit http://www.phpbb.com
-->

<script type="text/javascript">
// <![CDATA[
	var jump_page = 'Enter the page number you wish to go to:';
	var on_page = '1';
	var per_page = '';
	var base_url = '';
	var style_cookie = 'phpBBstyle';
	var style_cookie_settings = '; path=/; domain=forums.overlander.com.au';
	var onload_functions = new Array();
	var onunload_functions = new Array();
	var ca_main_width = '100%';

	

	/**
	* Find a member
	*/
	function find_username(url)
	{
		popup(url, 760, 570, '_usersearch');
		return false;
	}

	/**
	* New function for handling multiple calls to window.onload and window.unload by pentapenguin
	*/
	window.onload = function()
	{
		for (var i = 0; i < onload_functions.length; i++)
		{
			eval(onload_functions[i]);
		}
	}

	window.onunload = function()
	{
		for (var i = 0; i < onunload_functions.length; i++)
		{
			eval(onunload_functions[i]);
		}
	}

if(navigator.userAgent && navigator.userAgent.indexOf('Mac OS X') > 0)
{
	document.write('<link rel="stylesheet" href="./styles/ca_gen2/theme/tweaks_mac.css" type="text/css" />');
}

// ]]>
</script>
<script type="text/javascript" src="./styles/ca_gen2/template/forum_fn.js"></script>
<script type="text/javascript" src="./styles/ca_gen2/template/ca_scripts.js"></script>

<script type='text/javascript'>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
(function() {
var gads = document.createElement('script');
gads.async = true;
gads.type = 'text/javascript';
var useSSL = 'https:' == document.location.protocol;
gads.src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
var node = document.getElementsByTagName('script')[0];
node.parentNode.insertBefore(gads, node);
})();
</script>
 
<script type='text/javascript'>
googletag.cmd.push(function() {
googletag.defineSlot('/1027728/overlander.front.block1', [300, 250], 'div-gpt-ad-1332377252827-0').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.bottom1', [960, 100], 'div-gpt-ad-1332377252827-1').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.header', [728, 90], 'div-gpt-ad-1332377252827-2').addService(googletag.pubads());
googletag.defineSlot('/1027728/overlander.front.top1', [960, 100], 'div-gpt-ad-1332377252827-3').addService(googletag.pubads());
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});
</script>

<link href="./styles/ca_gen2/theme/print.css" rel="stylesheet" type="text/css" media="print" title="printonly" />
<link href="./style.php?id=2&amp;lang=en&amp;sid=b6264f559b7ad378468be982c1d76104" rel="stylesheet" type="text/css" media="screen, projection" />

<!--[if IE]><link href="./styles/ca_gen2/theme/tweaks_ie.css" type="text/css" rel="stylesheet"/><![endif]-->

</head>

<body id="phpbb" class="section-viewtopic ltr">

<div id="global" style="width: 100%; margin: 0 auto;">

    <p class="skiplink"><a href="#start_here">Skip to content</a></p>

	<div id="header"><div><div><span>.</span></div></div></div>
	<div id="middle1"><div id="middle2"><div id="middle3"><div id="middle4"><div id="middle5">

	<a id="top" name="top" accesskey="t"></a>

      <div id="header-left" style="float: left;">
	<div id="logo" style="float: left;"><a href="./index.php?sid=b6264f559b7ad378468be982c1d76104"><span>Overlander 4WD</span><img src="./styles/ca_gen2/imageset/site_logo.gif" width="310" height="70" alt="" title="" /></a></div>
  <!-- overlander.front.header -->
<div style="float: left; margin-left: 20px;" id='div-gpt-ad-1332377252827-2' style='width:728px; height:90px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332377252827-2'); });
</script>
</div>
</div>
  
  <div id="header-right" style="float: right;">
	<!-- header start -->
    <div id="search-box">
        <form action="./search.php?sid=b6264f559b7ad378468be982c1d76104" method="get" id="search">
        <fieldset>
            <input name="keywords" id="keywords" type="text" maxlength="128" title="Search for keywords" class="inputbox search" value="Search…" onclick="if(this.value=='Search…')this.value='';" onblur="if(this.value=='')this.value='Search…';" /> 
            <input class="button2" value="Search" type="submit" /><br />
            <a href="./search.php?sid=b6264f559b7ad378468be982c1d76104" title="View the advanced search options">Advanced search</a> <input type="hidden" name="sid" value="b6264f559b7ad378468be982c1d76104" />

        </fieldset>
        </form>
    </div>
    
    <ul class="linklist rightside topnav">
        
        <li>
            <a href="./faq.php?sid=b6264f559b7ad378468be982c1d76104" title="Frequently Asked Questions">FAQ</a>
        </li>
        
            <li>
                &bull;
                <a href="./ucp.php?mode=register&amp;sid=b6264f559b7ad378468be982c1d76104">Register</a>
            </li>
            
            <li>
                &bull;
                <a href="./ucp.php?mode=login&amp;sid=b6264f559b7ad378468be982c1d76104" title="Login" accesskey="l">Login</a>
            </li>
        
    </ul>
</div>
	<!-- header end -->

	<div id="page-header" style="clear: both;">
		<div class="navbar navbar-top">
			<div class="block-border block-block"><div class="block-content">
			<ul class="linklist navlinks">
				<li class="icon-home"><a href="./index.php?sid=b6264f559b7ad378468be982c1d76104" accesskey="h">Board index</a>  <strong>&#8249;</strong> <a href="./viewforum.php?f=44&amp;sid=b6264f559b7ad378468be982c1d76104">Lifestyle</a> <strong>&#8249;</strong> <a href="./viewforum.php?f=20&amp;sid=b6264f559b7ad378468be982c1d76104">Photography and Video</a></li>

				<li class="rightside"><a href="./viewtopic.php?f=20&amp;t=20316&amp;view=next&amp;sid=b6264f559b7ad378468be982c1d76104">Next topic</a></li><li class="rightside"><a href="./viewtopic.php?f=20&amp;t=20316&amp;view=previous&amp;sid=b6264f559b7ad378468be982c1d76104">Previous topic</a>&nbsp;|&nbsp;</li>
			</ul>
			<div class="block-footer"></div></div></div>
		</div>
	</div>

	<a name="start_here"></a>

	<div id="page-body">

        
		
		<div id="content-start"></div>
<h2><a href="./viewtopic.php?f=20&amp;t=20316&amp;sid=b6264f559b7ad378468be982c1d76104">I want a new DIGITAL Camera</a></h2>
<!-- NOTE: remove the style="display: none" when you want to have the forum description on the topic body --><p class="forum-desc" style="display: none;">A place to marvel at each others talents, and show the world you can take a good photo or Movie. Also includes technical discussion with the 'experts'.</p>
	<p>
		
			<strong>Moderators:</strong> <a href="./memberlist.php?mode=viewprofile&amp;u=253&amp;sid=b6264f559b7ad378468be982c1d76104">Big Red</a>, <a href="./memberlist.php?mode=viewprofile&amp;u=2613&amp;sid=b6264f559b7ad378468be982c1d76104">Slider</a>
		

	</p>


<div class="topic-actions">

	<div class="buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=20&amp;t=20316&amp;sid=b6264f559b7ad378468be982c1d76104" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>

	
		<div class="search-box">
			<form method="get" id="topic-search" action="./search.php?sid=b6264f559b7ad378468be982c1d76104">
			<fieldset>
				<input class="inputbox search tiny"  type="text" name="keywords" id="search_keywords" size="20" value="Search this topic…" onclick="if(this.value=='Search this topic…')this.value='';" onblur="if(this.value=='')this.value='Search this topic…';" />
				<input class="button2" type="submit" value="Search" />
				<input type="hidden" name="t" value="20316" />
<input type="hidden" name="sf" value="msgonly" />
<input type="hidden" name="sid" value="b6264f559b7ad378468be982c1d76104" />

			</fieldset>
			</form>
		</div>
	
		<div class="pagination">
			10 posts
			 &bull; Page <strong>1</strong> of <strong>1</strong>
		</div>
	

</div>
<div class="clear"></div>


	<div id="p327636" class="post">
		<div class="block-border block-block block-post block-post-first"><div class="block-content">
        <div id="maximize0" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv0">
        <div class="profile-block">
        <div class="postprofile" id="profile0">
            <div id="minimize0" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link0" href="./memberlist.php?mode=viewprofile&amp;u=1424&amp;sid=b6264f559b7ad378468be982c1d76104">Mainey (WA)</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('0');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=1424.gif" width="73" height="80" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Rock Hopper
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 943</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> -&gt;Beach side&lt;- West Australia</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body0">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=327636&amp;sid=b6264f559b7ad378468be982c1d76104#p327636"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Nov 02, 2004 2:54 am <span id="author0" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=1424&amp;sid=b6264f559b7ad378468be982c1d76104">Mainey (WA)</a></span></p>

			<h3 class="first"><a href="#p327636">I want a new DIGITAL Camera</a></h3>

			

			<div class="content"><span style="color: blue"><br /><br />I am in the market to buy a new digital camera, presently looking at a Fujifilm 'FinePix S5000' - (looks like a SLR camera) with 10x optical zoom and 3.1 effective pixels.<br /><br />I am new to Digital cameras so am seeking advice from those who have the experience and knowledge. <br /><br />Looking at a budget of only $600 - $800.<br />Main use is taking pics of places eg; valleys, hills, ocean and rivers and the other extreme is close up people shots, so I don't believe the smaller non zoom digital camera will suffice however their price is attractive.<br /><br /><br /></span></div>

			<div id="sig327636" class="signature"><span style="color: red"><br />~sure it's nice to be imortant - however, it's far more important to be nice~ <br /></span></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p327676" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize1" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv1">
        <div class="profile-block">
        <div class="postprofile" id="profile1">
            <div id="minimize1" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link1" href="./memberlist.php?mode=viewprofile&amp;u=3602&amp;sid=b6264f559b7ad378468be982c1d76104">jcd</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('1');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=3602.gif" width="80" height="80" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Rock Hopper
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 1122</p><p><strong>Joined:</strong> Tue Aug 17, 2004 2:04 pm</p><p><strong>Location:</strong> Gold Coast, Qld</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body1">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=327676&amp;sid=b6264f559b7ad378468be982c1d76104#p327676"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Nov 02, 2004 9:22 am <span id="author1" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=3602&amp;sid=b6264f559b7ad378468be982c1d76104">jcd</a></span></p>

			<h3><a href="#p327676"></a></h3>

			

			<div class="content">There has just been a review of the updated version (S5100) of this camera posted at DCRP (<!-- m --><a class="postlink" href="http://www.dcresource.com/reviews/fuji/finepix_s5100-review/index.shtml">http://www.dcresource.com/reviews/fuji/ ... ndex.shtml</a><!-- m -->), that you may want to have a look at. Others that you may want to consider are the Panasonic FZ-3 and some of the olympus 10x zoom cameras.
<br />When it comes to buying the camera there are a few web based stores in Australia that seem to be quite a bit cheaper than the major stores. I have not personally used any of them yet (but hope to soon), but people on some of the Australian photography newsgroups have had no problems.
<br />
<br /><!-- m --><a class="postlink" href="http://www.camerastore.com.au/">http://www.camerastore.com.au/</a><!-- m -->
<br /><!-- m --><a class="postlink" href="http://www.digitalcamerawarehouse.com.au/">http://www.digitalcamerawarehouse.com.au/</a><!-- m -->
<br /><!-- m --><a class="postlink" href="http://www.digitalcams.com.au/">http://www.digitalcams.com.au/</a><!-- m -->
<br /><!-- m --><a class="postlink" href="http://www.camera888.com.au/">http://www.camera888.com.au/</a><!-- m -->
<br />
<br />Good Luck, Jeff.</div>

			<div id="sig327676" class="signature">New = NS Pajero SWB, Diesel, Automatic, Cooper Discovery ATR's, Airtech Snorkel, LRA Auxiliary Tank
<br />Old = Suzuki Grand Vitara</div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p327722" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize2" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv2">
        <div class="profile-block">
        <div class="postprofile" id="profile2">
            <div id="minimize2" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link2" href="./memberlist.php?mode=viewprofile&amp;u=1821&amp;sid=b6264f559b7ad378468be982c1d76104">&quot;Rohan&quot;</a>
                </p>
                
                    <div id="popup2" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=1821&amp;sid=b6264f559b7ad378468be982c1d76104">Profile</a></li>
                            <li class="web-icon"><a href="http://www.thrsolutions.com.au" title="WWW: http://www.thrsolutions.com.au"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('2');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=1821.jpg" width="80" height="60" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Desert Driver
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 3199</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> Sydney, north</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body2">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=327722&amp;sid=b6264f559b7ad378468be982c1d76104#p327722"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Nov 02, 2004 10:11 am <span id="author2" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=1821&amp;sid=b6264f559b7ad378468be982c1d76104">&quot;Rohan&quot;</a></span></p>

			<h3><a href="#p327722"></a></h3>

			

			<div class="content">Mainey, just be careful of the 10x zooms.  No one seems to have been able to it very well and the results are a degradation in picture quality (increase in digital "noise"), especially at the higher end of the zoom range.  
<br />
<br />The 6x zooms (particularly with higher pixels such as 5 to 8 megapixels) seem to produce better quality results.  However, you may not find one of those for under $800.  <img src="./images/smilies/icon_confused.gif" alt=":?" title="Confused" />
<br />
<br />The FinePix S7000 (6x optical zoom and 6.0 megapixels) produces excellent quality for that price-point.  You should be able to find one for around $849 (plus all the extras - batteries, charger, case, etc).</div>

			<div id="sig327722" class="signature">&lt;br&gt;<a href="http://www.pcoa.org.au" class="postlink">http://www.pcoa.org.au</a> (Pathfinders' Club of Australia)
<br />&lt;br&gt;Just because you can, it doesn't mean you should.</div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p327794" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize3" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv3">
        <div class="profile-block">
        <div class="postprofile" id="profile3">
            <div id="minimize3" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link3" href="./memberlist.php?mode=viewprofile&amp;u=499&amp;sid=b6264f559b7ad378468be982c1d76104">Flappa</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('3');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=499.jpg" width="80" height="80" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Lost
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 18264</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> Goulburn</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body3">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=327794&amp;sid=b6264f559b7ad378468be982c1d76104#p327794"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Nov 02, 2004 11:10 am <span id="author3" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=499&amp;sid=b6264f559b7ad378468be982c1d76104">Flappa</a></span></p>

			<h3><a href="#p327794"></a></h3>

			

			<div class="content">My S3000 has 10x zoom.
<br />
<br />No problems with it.</div>

			<div id="sig327794" class="signature">Cheers
<br />
<br />Graeme</div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p327952" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize4" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv4">
        <div class="profile-block">
        <div class="postprofile" id="profile4">
            <div id="minimize4" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link4" href="./memberlist.php?mode=viewprofile&amp;u=682&amp;sid=b6264f559b7ad378468be982c1d76104">Spurry Moses</a>
                </p>
                
                    <div id="popup4" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=682&amp;sid=b6264f559b7ad378468be982c1d76104">Profile</a></li>
                            <li class="web-icon"><a href="http://www.spurrymoses.com/foresting/forester" title="WWW: http://www.spurrymoses.com/foresting/forester"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('4');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=682.jpg" width="80" height="80" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Rock Hopper
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 1096</p><p><strong>Joined:</strong> Wed Jun 11, 2003 2:16 pm</p><p><strong>Location:</strong> Sydney</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body4">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=327952&amp;sid=b6264f559b7ad378468be982c1d76104#p327952"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Nov 02, 2004 1:34 pm <span id="author4" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=682&amp;sid=b6264f559b7ad378468be982c1d76104">Spurry Moses</a></span></p>

			<h3><a href="#p327952"></a></h3>

			

			<div class="content">I haven't read it yet, but this review looks useful for zoom-capable cameras.
<br />
<br /><a href="http://reviews.cnet.com/4520-6501_7-5552791-1.html?tag=cnetfd.dl" class="postlink">http://reviews.cnet.com/4520-6501_7-5552791-1.html?tag=cnetfd.dl</a></div>

			<div id="sig327952" class="signature"><span style="color: blue">The cut worm forgives the plow</span>
<br /><span style="color: gray">Subaru Forester (Limited) 2001<br />50mm Body Lift; Cooper Discoverer ATR's; Sump-Guard;  (SubaXtreme) Bullbar/ Bumper; 35m Fender Flares; Towing Point Brackets; Nane Spotties</span></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p328694" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize5" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv5">
        <div class="profile-block">
        <div class="postprofile" id="profile5">
            <div id="minimize5" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link5" href="javascript:void(0);">Emo</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('5');
                // ]]>
                </script>
            </div>
            

            <div class="profile-details">
                
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body5">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=328694&amp;sid=b6264f559b7ad378468be982c1d76104#p328694"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Wed Nov 03, 2004 9:42 am <span id="author5" style="display: none;">by Emo</span></p>

			<h3><a href="#p328694"></a></h3>

			

			<div class="content">The new Fuji is sold in Australia as the S5500 (it is identical to the S5100 but named differently for different markets).
<br />
<br />I was in the same situation about 8 weeks ago. I wanted a 3mp+ camera with a 10x optical zoom. I narrowed it down to three.
<br />Canon S1
<br />Fuji S5500
<br />Konica Minolta Digimage Z2
<br />
<br />In the end I went for the Konica Minolta. I love Canon but the price was unrealistic for a camera that had the same features. The Fuji was good but I was put off by the XD memory card. Expensive and in relatively small capacity compared to the others.
<br />
<br /><img src="http://www.dpreview.com/reviews/KonicaMinoltaZ2/Images/km_z2_3q-001.jpg" alt="Image" />
<br />
<br />The camera is 4mp with 10x optical zoom and 4x digital zoom. It takes fantastic video (640x480 fps with sound). It has one of the best preview screens I have ever seen on a digital camera and it is very easy to use.
<br />
<br /><!-- m --><a class="postlink" href="http://www.dpreview.com/reviews/konicaminoltaz2/">http://www.dpreview.com/reviews/konicaminoltaz2/</a><!-- m --></div>

			
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p332187" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize6" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv6">
        <div class="profile-block">
        <div class="postprofile" id="profile6">
            <div id="minimize6" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link6" href="./memberlist.php?mode=viewprofile&amp;u=2057&amp;sid=b6264f559b7ad378468be982c1d76104">MY04Forester</a>
                </p>
                
                    <div id="popup6" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=2057&amp;sid=b6264f559b7ad378468be982c1d76104">Profile</a></li>
                            <li class="web-icon"><a href="http://www.offroadsubarus.com" title="WWW: http://www.offroadsubarus.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('6');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=2057.jpg" width="80" height="68" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Dirt Road Driver
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 241</p><p><strong>Joined:</strong> Wed Jul 16, 2003 10:59 pm</p><p><strong>Location:</strong> Melbourne</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body6">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=332187&amp;sid=b6264f559b7ad378468be982c1d76104#p332187"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Mon Nov 08, 2004 9:27 pm <span id="author6" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=2057&amp;sid=b6264f559b7ad378468be982c1d76104">MY04Forester</a></span></p>

			<h3><a href="#p332187"></a></h3>

			

			<div class="content">I have the S5000
<br />no probs with the 10X zoom at all ,hold your breath and keep very very still if you havent a tripod,just like squeezing off a round from a rifle
<br />takes great shots the S5500 is the 4mp version and also does a great job
<br /> <img src="./images/smilies/icon_cool.gif" alt="8)" title="Cool" /> 
<br />
<br />Let me know if you want to see some pix,i already have some picked up for use on 05 calenders
<br /> <img src="./images/smilies/icon_wink.gif" alt=":wink:" title="Wink" />
<br />
<br />XD cards have dropped through the floor $75 128meg $125 for 256etc and they have plenty of capacity available with more coming</div>

			<div id="sig332187" class="signature">Tony
<br />Doin It In The Dirt
<br /><!-- w --><a class="postlink" href="http://www.offroadsubarus.com">www.offroadsubarus.com</a><!-- w --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p332402" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize7" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv7">
        <div class="profile-block">
        <div class="postprofile" id="profile7">
            <div id="minimize7" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link7" href="javascript:void(0);">Emo</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('7');
                // ]]>
                </script>
            </div>
            

            <div class="profile-details">
                
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body7">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=332402&amp;sid=b6264f559b7ad378468be982c1d76104#p332402"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Nov 09, 2004 9:47 am <span id="author7" style="display: none;">by Emo</span></p>

			<h3><a href="#p332402"></a></h3>

			

			<div class="content"><div class="ca-bbcode"><div class="ca-bbcode2 ca-quote"><blockquote><div><cite>MY04Forester wrote:</cite>XD cards have dropped through the floor $75 128meg $125 for 256etc and they have plenty of capacity available with more coming</div></blockquote></div></div>
<br />
<br />Still expensive compared to SD cards. You can get a 1gb SD Card from E-bay in Australia for about $110 delivered.</div>

			
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p332771" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize8" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv8">
        <div class="profile-block">
        <div class="postprofile" id="profile8">
            <div id="minimize8" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link8" href="./memberlist.php?mode=viewprofile&amp;u=2057&amp;sid=b6264f559b7ad378468be982c1d76104">MY04Forester</a>
                </p>
                
                    <div id="popup8" class="profile-buttons">
                        <ul>
                            <li><a href="./memberlist.php?mode=viewprofile&amp;u=2057&amp;sid=b6264f559b7ad378468be982c1d76104">Profile</a></li>
                            <li class="web-icon"><a href="http://www.offroadsubarus.com" title="WWW: http://www.offroadsubarus.com"><span>Website</span></a></li>
                        </ul>
                    </div>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('8');
                // ]]>
                </script>
            </div>
            
            <div class="profile-avatar">
                <img src="./download/file.php?avatar=2057.jpg" width="80" height="68" alt="User avatar" />
            </div>    
            
			    <p class="profile-rank">
			        Dirt Road Driver
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 241</p><p><strong>Joined:</strong> Wed Jul 16, 2003 10:59 pm</p><p><strong>Location:</strong> Melbourne</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body8">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=332771&amp;sid=b6264f559b7ad378468be982c1d76104#p332771"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Tue Nov 09, 2004 4:39 pm <span id="author8" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=2057&amp;sid=b6264f559b7ad378468be982c1d76104">MY04Forester</a></span></p>

			<h3><a href="#p332771"></a></h3>

			

			<div class="content">Yeah Emo the SD is dirt cheap
<br />but the XD's were $1 a meg not so long ago
<br /> <img src="./images/smilies/icon_cool.gif" alt="8)" title="Cool" /></div>

			<div id="sig332771" class="signature">Tony
<br />Doin It In The Dirt
<br /><!-- w --><a class="postlink" href="http://www.offroadsubarus.com">www.offroadsubarus.com</a><!-- w --></div>
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<div id="p1309020" class="post">
		<div class="block-border block-block block-post"><div class="block-content">
        <div id="maximize9" class="post-maximize" style="display: none;">
            <a href="javascript:void(0);" onclick="ca_post_maximize_all(); return false;"><span>&gt;&gt;</span></a>
        </div>
        <div id="profilediv9">
        <div class="profile-block">
        <div class="postprofile" id="profile9">
            <div id="minimize9" class="post-minimize">
                <a href="javascript:void(0);" onclick="ca_post_minimize_all(); return false;"><span>&lt;&lt;</span></a>
            </div>
            <div class="profile-top">
                <p class="profile-author">
                    <a class="profile-link" id="link9" href="./memberlist.php?mode=viewprofile&amp;u=14451&amp;sid=b6264f559b7ad378468be982c1d76104">George89</a>
                </p>
                
                <script type="text/javascript">
                // <![CDATA[
                    ca_popup_register('9');
                // ]]>
                </script>
            </div>
            
			    <p class="profile-rank">
			        City Slicker
			        
			        
			    </p>
            

            <div class="profile-details">
                <p><strong>Posts:</strong> 1</p><p><strong>Joined:</strong> Tue Dec 20, 2016 5:19 am</p>
            </div>
		</div>
		</div>
		</div>
		

        
		<div class="postbody" id="body9">
		    <div class="post-content">
			

			<p class="author"><a href="./viewtopic.php?p=1309020&amp;sid=b6264f559b7ad378468be982c1d76104#p1309020"><img src="./styles/ca_gen2/imageset/icon_post_target.gif" width="11" height="9" alt="Post" title="Post" /></a> Wed Jan 18, 2017 10:26 pm <span id="author9" style="display: none;">by <a href="./memberlist.php?mode=viewprofile&amp;u=14451&amp;sid=b6264f559b7ad378468be982c1d76104">George89</a></span></p>

			<h3><a href="#p1309020">Re: I want a new DIGITAL Camera</a></h3>

			

			<div class="content">This store is one of the best <!-- m --><a class="postlink" href="https://www.camera-warehouse.com.au/index.asp">https://www.camera-warehouse.com.au/index.asp</a><!-- m --> I was planning to get myself new camera for shooting races but there was always something more important to get. I finally took EOS 1300D and I'm really happy with price</div>

			
            </div>

		
            <ul class="profile-icons">
        		<li class="top-icon"><a href="#top" class="top" title="Top"><span>Top</span></a></li>
                
            </ul>
		

            <div class="clear"></div>
		</div>

        

		<div class="block-footer"></div></div></div>
	</div>


	<form id="viewtopic" method="post" action="./viewtopic.php?f=20&amp;t=20316&amp;sid=b6264f559b7ad378468be982c1d76104">

	<fieldset class="display-options" style="margin-top: 0; ">
		
		<label>Display posts from previous: <select name="st" id="st"><option value="0" selected="selected">All posts</option><option value="1">1 day</option><option value="7">7 days</option><option value="14">2 weeks</option><option value="30">1 month</option><option value="90">3 months</option><option value="180">6 months</option><option value="365">1 year</option></select></label>
		<label>Sort by <select name="sk" id="sk"><option value="a">Author</option><option value="t" selected="selected">Post time</option><option value="s">Subject</option></select></label> <label><select name="sd" id="sd"><option value="a" selected="selected">Ascending</option><option value="d">Descending</option></select> <input type="submit" name="sort" value="Go" class="button2" /></label>
		
	</fieldset>

	</form>
	<hr />


<div class="topic-actions">
	<div class="buttons" id="viewtopic-buttons">
	
		<div class="reply-icon"><a href="./posting.php?mode=reply&amp;f=20&amp;t=20316&amp;sid=b6264f559b7ad378468be982c1d76104" title="Post a reply"><span></span>Post a reply</a></div>
	
	</div>

	
		<div class="pagination">
			10 posts
			 &bull; Page <strong>1</strong> of <strong>1</strong>
		</div>
	
</div>


	<p></p><p><a href="./viewforum.php?f=20&amp;sid=b6264f559b7ad378468be982c1d76104" class="left-box left" accesskey="r">Return to Photography and Video</a></p>

	<form method="post" id="jumpbox" action="./viewforum.php?sid=b6264f559b7ad378468be982c1d76104" onsubmit="if(document.jumpbox.f.value == -1){return false;}">

	
		<fieldset class="jumpbox">
	
			<label for="f" accesskey="j">Jump to:</label>
			<select style="max-width: 250px;" name="f" id="f" onchange="if(this.options[this.selectedIndex].value != -1){ document.forms['jumpbox'].submit() }">
			
				<option value="-1">Select a forum</option>
			<option value="-1">------------------</option>
				<option value="48">Announcements</option>
			
				<option value="42">4WD</option>
			
				<option value="12">&nbsp; &nbsp;Introductions</option>
			
				<option value="33">&nbsp; &nbsp;4WDiscussion</option>
			
				<option value="5">&nbsp; &nbsp;Technical</option>
			
				<option value="8">&nbsp; &nbsp;Techniques</option>
			
				<option value="23">&nbsp; &nbsp;Motorsport</option>
			
				<option value="13">&nbsp; &nbsp;Overlander 4WD Magazine</option>
			
				<option value="18">&nbsp; &nbsp;Reader's Rides</option>
			
				<option value="43">Gone bush</option>
			
				<option value="6">&nbsp; &nbsp;Travel</option>
			
				<option value="7">&nbsp; &nbsp;Clubs &amp; Events</option>
			
				<option value="19">&nbsp; &nbsp;Trip Reports</option>
			
				<option value="32">&nbsp; &nbsp;GPS</option>
			
				<option value="40">&nbsp; &nbsp;The Cape York Misers Challenge</option>
			
				<option value="50">&nbsp; &nbsp;Canning 2013 Trip</option>
			
				<option value="44">Lifestyle</option>
			
				<option value="20" selected="selected">&nbsp; &nbsp;Photography and Video</option>
			
				<option value="21">&nbsp; &nbsp;Recipes</option>
			
				<option value="17">&nbsp; &nbsp;The IT Room</option>
			
				<option value="16">&nbsp; &nbsp;Links (including random Youtube links!!!!!!!)</option>
			
				<option value="37">&nbsp; &nbsp;Fishing</option>
			
				<option value="45">Market</option>
			
				<option value="11">&nbsp; &nbsp;For sale - 4WD Vehicles</option>
			
				<option value="31">&nbsp; &nbsp;For Sale - Parts and Accessories</option>
			
				<option value="38">&nbsp; &nbsp;Wanted - Vehicles, Parts and Accesories</option>
			
				<option value="39">&nbsp; &nbsp;For Sale - Camping, Fishing, Photography, Electronics and Other</option>
			
				<option value="47">&nbsp; &nbsp;Overlander4WD Club</option>
			
				<option value="30">&nbsp; &nbsp;&nbsp; &nbsp;Information</option>
			
				<option value="49">&nbsp; &nbsp;Zob's Polls</option>
			
			</select>
			<input type="submit" value="Go" class="button2" />
		</fieldset>
	</form>


    <div class="block-panel">
	<h3>Who is online</h3>
	<p>Users browsing this forum: No registered users and 2 guests</p>
	<div class="block-footer"></div></div>
<div id="page-footer">
            <div class="navbar">
                <div class="block-border block-block"><div class="block-content">
        
                <ul class="linklist navlinks">
                    <li class="leftside"><a href="./index.php?sid=b6264f559b7ad378468be982c1d76104" accesskey="h">Board index</a></li>
                        
                    <li class="rightside"><a href="./memberlist.php?mode=leaders&amp;sid=b6264f559b7ad378468be982c1d76104">The team</a> | <a href="./ucp.php?mode=delete_cookies&amp;sid=b6264f559b7ad378468be982c1d76104">Delete all board cookies</a> | <span class="timezone">All times are UTC + 10 hours [ <abbr title="Daylight Saving Time">DST</abbr> ]</span></li>
                </ul>
        
                <div class="block-footer"></div></div></div>
            </div>
        </div>

</div>

<div>
	<a id="bottom" name="bottom" accesskey="z"></a>
	<img src="./cron.php?cron_type=tidy_sessions&amp;sid=b6264f559b7ad378468be982c1d76104" width="1" height="1" alt="cron" />
</div>


	<div id="footer-clear">&nbsp;</div>
  <!-- overlander.front.bottom1 -->
  
<div id='div-gpt-ad-1332377252827-1' style='width:960px; height:100px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1332377252827-1'); });
</script>
</div>
	</div></div></div></div></div>
	<div id="footer"><div><div><span>.</span></div></div></div>
	<div id="copyrights">


		
	</div>

</div>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"5fc5f2b46e","applicationID":"29459358","transactionName":"MgYAZhRTXBYHUhdaVwtMN0APHUQMA0YXXEgMAExCDkI=","queueTime":0,"applicationTime":303,"ttGuid":"","agentToken":"","atts":"HkEDEFxJTxg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>